Warning: Use of undefined constant ads_widget_register - assumed 'ads_widget_register' (this will throw an Error in a future version of PHP) in /home/stateof2/public_html/wp-content/plugins/quick-adsense/quick-adsense.php on line 387

Warning: Declaration of shippingModule::pushError($error, $key = '') should be compatible with baseObject::pushError($error, $key = '', $error_code = '') in /home/stateof2/public_html/wp-content/plugins/ready-ecommerce/classes/shippingModule.php on line 195

Warning: Declaration of userfieldsModel::get($d = Array) should be compatible with extrafieldsModel::get($d = Array, $where = '', $parent = '') in /home/stateof2/public_html/wp-content/plugins/ready-ecommerce/modules/options/models/userfields.php on line 5

Warning: Declaration of userfieldsModel::put($d = Array) should be compatible with extrafieldsModel::put($d = Array, $is_variation = false) in /home/stateof2/public_html/wp-content/plugins/ready-ecommerce/modules/options/models/userfields.php on line 5

Warning: Declaration of extrafieldsvalueModel::get($parent_id, $parent_type, $ef_id) should be compatible with model::get($d = Array) in /home/stateof2/public_html/wp-content/plugins/ready-ecommerce/modules/options/models/extrafieldsvalue.php on line 86
KERALA » 2011 » August
Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/stateof2/public_html/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

BlackBerry-Bold-Touch-9900

There is good news for smartphone lovers, the Research in Motion (RIM) has announced to launch the new BlackBerry Bold Touch 9900 in India in the month of August. It has been told that the new BlackBerry will be sported ...Read More


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/stateof2/public_html/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/stateof2/public_html/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524